• 欢迎访问少将全栈,学会感恩,乐于付出,珍惜缘份,成就彼此、推荐使用最新版火狐浏览器和Chrome浏览器访问本网站。
  • 如果您觉得本站非常有看点,那么赶紧使用Ctrl+D 收藏少将全栈吧
  • 欢迎加博主微信:jiang_shaobo

安装PyQuery出现:ERROR: /bin/sh: 1: xslt-config: not found

点滴 admin 4年前 (2015-06-27) 489次浏览 已收录 扫描二维码

(1)安装PyQuery时出现上述错误,

并且下面跟着一句提示的话:

** make sure the development packages of libxml2 and libxslt are installed **

可以判断是因为依赖的原因,用apt-get 来装libxml2,发现已经安装了,然后再apt-get安装libxslt发现找不到这个软件,看来源里面找不到这个,或者是不叫这个名字。

(2)问题解决

不得不赞美StackOverflow,基本上错误都能在这找到答案。

解决办法:

安装命令     apt-get install libxslt-dev

喜欢 (0)
[🍬谢谢你请我吃糖果🍬🍬~]
分享 (0)
关于作者:
少将,关注Web全栈开发、项目管理,持续不断的学习、努力成为一个更棒的开发,做最好的自己,让世界因你不同。