• 欢迎访问少将博客,学会感恩,乐于付出,珍惜缘份,成就彼此、推荐使用最新版火狐浏览器和Chrome浏览器访问本网站。
  • 如果您觉得本站非常有看点,那么赶紧使用Ctrl+D 收藏少将博客吧
  • 欢迎加博主微信:jiang_shaobo

安装 vue-cli 报错 -4058 npm ERR! path node_modules\wordwrap

Web前端 admin 7个月前 (03-04) 987次浏览 已收录 0个评论 扫描二维码

项目很长时间没有跑了,跑起来后发现报错如下:

npm ERR! path E:\whatled\node_modules\cliui\node_modules\wordwrap

试了很多次,先删除node_modules,然后npm i或者cnpm i

无法解决此问题。

通过搜索发现,可能是网络问题,开启了ss后还是报错。

后面通过给npm更换安装源,重新安装了vue-cli后问题解决,

npm run dev后成功运行。

npm config set registry https://registry.npm.taobao.org

然后

npm i -g vue-cli

最后运行项目。

喜欢 (0)
[🍬谢谢你请我吃糖果🍬🍬~]
分享 (0)
关于作者:
少将,关注Web全栈开发、项目管理,持续不断的学习、努力成为一个更棒的开发,做最好的自己,让世界因你不同。
发表我的评论
取消评论

表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址